Resolved | Mar 18, 2025 | 13:27 GMT+00:00
We observed a failover event in Redis that lasted for a few minutes, causing slowness in KB and APIHub. All applications are functioning as expected now.
Investigating | Mar 18, 2025 | 12:20 GMT+00:00
We experienced some slowness in Knowledge base site and API Hub. The issue has been mitigated for now, and we are actively investigating the root cause.