Resolved | Aug 24, 2025 | 06:48 GMT+01:00
This incident was caused due to redis connectivity issue as a result of node upgrades. This issue is now resolved and services are fully operational.
Monitoring | Aug 22, 2025 | 23:34 GMT+01:00
All the services are operational now and we are monitoring the situation.
Open | Aug 22, 2025 | 23:11 GMT+01:00
We are experience slowness and timeouts for applications in US environment. The issue seem to be originated due to slowness from redis.