Incident

Document360 API Outage

Resolved | Jul 07, 2023 | 12:08 GMT+01:00

The issue is resolve and the api is stable now.

Monitoring | Jul 07, 2023 | 10:34 GMT+01:00

We have observed network level issue in our portal API, we are actively investigating the situation.

update: 10 AM UTC
We have taken measures to address the problem and are actively monitoring the situation to ensure stability. Additionally, we are conducting an investigation to determine the underlying cause of the issue.