Resolved | Nov 03, 2025 | 11:30 GMT+00:00
Post-incident analysis revealed the CPU spike was triggered by a sustained influx of low-threshold malicious payloads that evaded detection by the existing WAF and DoS mitigation layers. The threat actor exploited gaps in rule sensitivity, bypassing anomaly scoring mechanisms. Mitigation involved reinforcing WAF heuristics, implementing adaptive rate-limiting.
Current Status: All systems have been stabilized and are operating normally with no residual impact.
Monitoring | Nov 03, 2025 | 07:35 GMT+00:00
The knowledge base site version 2 has observed a slowness in and spike in response time. Based on our analysis this is due high CPU consumption, we have taken mitigation measure to scale up and bring down resource consumption. We are currently monitoring the situation.