Resolved | Apr 16, 2026 | 06:11 GMT+01:00
The systems are now operational and the issue is now resolved.
Monitoring | Apr 01, 2026 | 15:26 GMT+01:00
We observed a brief period of application slowness due to a sudden increase in incoming request volume. The system has now stabilized, and performance is back to normal.
Impact:
Users experienced temporary slow response times and timeout requests.
Intermittent delays during the incident window
Resolution:
The system automatically recovered and stabilized as the request volume normalized. Our team has also validated that all services are functioning as expected.
Current Status:
The application is operating normally, and we are continuing to monitor the system closely.