Resolved | Jul 08, 2025 | 04:02 GMT+01:00
The application health is back to normal. And we are closing this incident.
Monitoring | Jul 07, 2025 | 20:05 GMT+01:00
We have observed some intermittent slowness in EU region due to Redis fail over event. The apps are stable now we are monitoring the situation.
Monitoring | Jul 07, 2025 | 12:13 GMT+01:00
Some of our customers in the EU region have experienced slowness and timeouts on the KB site (version 2). The issue has been mitigated, and we are currently monitoring the situation to ensure stability.