Resolved | Jul 04, 2025 | 15:48 GMT+01:00
The issue causing intermittent slowness and timeouts for some customers accessing Knowledge Base sites in EU region has been resolved. It was addressed through make changes to the auto-scaling configurations to manage traffic load and targeted fixes to mitigate the impact of abnormal traffic patterns.
Monitoring | Jun 30, 2025 | 13:47 GMT+01:00
Some of our customers experienced slowness and timeouts on the Knowledge Base site due to one of our service instances entering an unhealthy state. The affected instance was recycled, and the service has since been restored to normal operation. We are actively monitoring the situation to ensure continued stability.