Incident

Document360 API Outage

Resolved | Aug 13, 2019 | 20:10 GMT+01:00

The issue in Document360 APIs causing the disruption is identified and fixed.

Identified | Aug 13, 2019 | 19:40 GMT+01:00

[13th August 2019, 7.40] : We experienced a service disruption in Document360 portal (https://portal.document360.io), caused by higher response times from the APIs. The issue is identified and resolved.