Incident

Knowledgebase site Down

Resolved | Jan 06, 2020 | 22:39 GMT+00:00

Resolved and root cause being investigated.

Open | Jan 06, 2020 | 21:00 GMT+00:00

We are currently experiencing some outages in our Azure infrastructure. This is being investigated by our technical team . We will keep you posted on the progress here.