Incident

Knowledge base site rendering issue

Resolved | Mar 28, 2021 | 05:57 GMT+01:00

At the moment we have identified an issue affecting our customer's knowledge base site. The engineering team is currently investigating the issue. We will keep updating the status here.

Update
-----------
We identified the issue is caused by one of the application instances and customers hosted on that particular instance. The issue is now resolved and everything is back to normal. We are monitoring the environment closely.